Avoid Unsynchronized Documents Leading to Wrong Document Content in Email Attachments

After attaching a document that resides on the vault to a new email message, email attachments can have an incorrect content depending on the document version synchronized locally on the Local Workspace. After a second attempt of sending the email with the same attachments (by creating a new email), the content is correct.

Cause

This behavior can be due the settings used in the application integration running in the system tray, in the configuration for syncing the LWS in the client machine.

When attaching a document from the vault, the file is attached first from the Local Workspace (LWS). If the synchronization time is set as default (30 minutes), a lower value in minutes can resolve the issue of unsynchronized documents.

By default, LWS also uses the Synchronize recently accessed writable documents only option in the application integration on the client machine. If this setting is enabled, it explains why the content is always correct after the second attempt.

In cases where client machines need to also work in offline or remote modes, documents can be unsynchronized if the Use in Offline and Remote modes option is disabled.

Solution

To avoid having unsynchronized documents:

  1. In the client machine, go to the System Tray and right-click the Application integration icon.

  2. Expand Local Workspace and select Options.

  3. Reduce the time in the Start synchronization every setting.

  4. Ensure that the Enabled option is selected.

  5. If you access the vault in offline or remote mode, select the Use in Offline and Remote modes option.

  6. If this procedure did not work for you, follow the procedures in Optimize Local Workspace Configuration.