Error "The system cannot find the file specified" in PowerWeb or PowerUser
This issue can occur when you search for documents in PowerWeb or PowerUser.
Causes
The possible causes for this error are the following:
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Windows Search is disabled.
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Files related to system languages are not indexed or are corrupted.
Solution
To solve this issue, try the following solutions:
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Update the context index language registry key in your server.
Update the context index language registry key
To update the context index language registry key:
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Contact Accruent Support and ask for the appropriate context index language registry key.
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Stop and disable the Windows Search service.
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In Meridian Administrator, disable content indexing for all vaults.
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Create a backup of the following registry key and rename it:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\Language
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Add the registry key supplied by Accruent Support (LanguageFix.reg).
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Enable and start the Windows Search service.
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In Meridian Administrator, enable content indexing for all vaults.
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From Windows Control Panel, rebuild the Windows search indexes.